[Logo] LDAPSoft LDAP And Active Directory Tools Community Forums
  [Search] Search   [Register] Register /  [Login] Login 
Messages posted by: don12
Forum Index » Profile for don12 » Messages posted by don12
Author Message
I am a domain admin and tried running your product to evaluate it against our domain. What is required to be enabled for a domain admin to connect your product to the domain controller. The automatic information was collected from my machine and populated in your connection tool but the error I get is Failed -retry and Connection Error Reason: Connect Error
Thanks alot, it worked perfectly!
Thanks, I will do it in increments.

How do I set the value of the attribute so that there is no value that appears in AD? If I do SET telephoneNumber = NULL, NULL appears as the phone number, if I do SET telephoneNumber = '', '' appears as the phone number.
I'm trying to update about 8500 records in active directory and I'm getting the following error when I run my SQL query:

LDAPException: Sizelimit Exceeded (4) Sizelimit ExceededLDAPException: Matched DN: -- null
Here is my SQL query (with modified values):

UPDATE OU=Users,DC=example,DC=com SET telephoneNumber=NULL WHERE telephoneNumber='519-111-2222' subtreescope

I also changes the Max. Results value to 10000.

If I do a search for all users with that phone number I get 8344 entries returned, so I don't think there is anything wrong with the domain controllers settings. I even set MaxPageSize to 10000 and MaxResultSetSize to 1Mb on the domain controller and I still get the same error.

Any help would be greatly appreciated.
Thanks, it worked!
Upon installation of Ad Admin & Reporting Tool, a notepad window pops up titled “unpackall – Notepad” with the following displayed in the text/body area:

const WindowStyleStealth = &H20000000

set WSO = createobject("WScript.Shell")

WSO.run "%comspec% /c unpackall.bat", WindowStyleStealth, true

The installation hangs there until I close the notepad file. Once closed, the installation “completes” and I launch the tool. I then get an error message of “Invalid Component: No CPB” from ADAdminReportingTool.exe.

Please help.
Forum Index » Profile for don12 » Messages posted by don12
Go to:   
[Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Members]  Member Listing  
Powered by JForum 2.1.9 © JForum Team